us-east-1 Modelbit Outage

Incident Report for Modelbit

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:44 UTC

Monitoring

Modelbit GPU capacity has recovered to 100% availability. We're monitoring for any new or lingering issues.
Posted Oct 20, 2025 - 21:02 UTC

Update

Modelbit GPU capacity has recovered to 100% availability. We're monitoring for any new or lingering issues.
Posted Oct 20, 2025 - 21:01 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 20:12 UTC

Update

AWS us-east-1 is still recovering. Modelbit has recovered some GPU capacity in us-east-1, but inference availability in us-east-1 is still limited.
Posted Oct 20, 2025 - 19:09 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 18:10 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 17:06 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 16:04 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 15:06 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 14:01 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.
Posted Oct 20, 2025 - 12:51 UTC

Update

AWS us-east-1 is still recovering. Modelbit inference availability in us-east-1 is limited.

https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 12:05 UTC

Update

AWS us-east-1 is continuing to recover. Modelbit's recovery is currently limited by insufficient availability of EC2 GPU instances in the region.
Posted Oct 20, 2025 - 11:02 UTC

Update

AWS us-east-1 has begun to recover from the outage. Some of Modelbit's inference infrastructure is back online.
Posted Oct 20, 2025 - 10:21 UTC

Update

The AWS outage is ongoing. We'll provide an additional update within 1 hour.
Posted Oct 20, 2025 - 09:58 UTC

Update

The AWS outage is ongoing. We'll provide an additional update within 1 hour.
Posted Oct 20, 2025 - 09:05 UTC

Identified

AWS has confirmed outages for multiple AWS services in us-east-1: https://health.aws.amazon.com/health/status

Modelbit is unable to run any inferences in the us-east-1 region due to this outage.
Posted Oct 20, 2025 - 07:54 UTC

Update

The us-east-1 AWS region appears to be experiencing an outage: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 07:25 UTC

Investigating

We are investigating an issue with Modelbit in us-east-1.
Posted Oct 20, 2025 - 07:17 UTC
This incident affected: us-east-1.aws.modelbit.com (Web Application and API, Running Models).