New deployments returning errors
Incident Report for Modelbit
Resolved
The issue has been fixed. Models deployed during the outage returned errors in production. Those models have now been redeployed, and are working as intended.
Posted May 08, 2023 - 18:22 UTC
Identified
We have identified the cause of the issue and are validating a fix.
Posted May 08, 2023 - 17:47 UTC
Investigating
We are investigating an issue in which newly deployed models return errors at inference time. Previously-deployed, currently running models are unaffected.
Posted May 08, 2023 - 17:27 UTC
This incident affected: Modelbit Ohio (app.modelbit.com) (Running Models) and Modelbit Mumbai (ap-south-1.modelbit.com) (Running Models).