Modelbit web application and Python API outage
Incident Report for Modelbit
Resolved
The outage has been resolved.
Posted Nov 28, 2023 - 21:54 UTC
Monitoring
Modelbit's systems have recovered. We are monitoring the web application and Python API for any lingering effects.
Posted Nov 28, 2023 - 21:42 UTC
Investigating
Modelbit's web application and Python API are experiencing an outage in the Ohio region. Other regions, and all customer production deployments, are running normally.
Posted Nov 28, 2023 - 21:38 UTC
This incident affected: Modelbit Ohio (app.modelbit.com) (Web Application and API).